Spinnable - Issues with some toolkits – Incident details

All systems operational

Issues with some toolkits

Resolved
Major outage
Started about 1 month agoLasted 1 day

Affected

Subprocessors

Major outage from 5:00 AM to 4:40 PM

Composio → Composio Platform

Major outage from 5:00 AM to 4:40 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We implemented a general fix and are currently monitoring the result. All tools should be back to normal. Please report any issues you find. We are sorry for the disruption

  • Identified
    UTC
    Identified

    We've traced the issue to one of our integration providers (Composio). A fix is actively being implemented, and we're adding a second provider to build in redundancy so integrations no longer depend on a single source. This is our top priority — next update coming shortly.

  • Investigating
    UTC
    Investigating

    We've identified some transient issues with some toolkits like Outlook, Gmail, Google Calendar and some others.

    We are investigating a root cause and working closely with our providers to address it as quickly as possible.