Spinnable - Network restrictions preventing read replica communication – Incident details

All systems operational

Network restrictions preventing read replica communication

Resolved
Degraded performance
Started 21 days agoLasted about 8 hours

Affected

Subprocessors

Operational from 9:04 PM to 9:04 PM, Degraded performance from 9:04 PM to 4:44 AM

Supabase → Database

Operational from 9:04 PM to 9:04 PM, Degraded performance from 9:04 PM to 4:44 AM

Updates
  • Resolved
    Resolved

    Communication between read replicas and their primaries for impacted projects has been restored. This incident is now resolved.

  • Monitoring
    Monitoring

    We have merged the fix and are monitoring for stability.

  • Update
    Update

    We have developed a fix and it is currently being validated. We will provide more updates soon.

  • Update
    Update

    Our team continues to work on implementing a fix for the issue. We will provide additional updates as progress is made.

  • Update
    Update

    Our team continues to work on implementing a fix for the issue. We are continuing to monitor the impact and will provide additional updates as progress is made.

  • Identified
    Identified

    We have identified the cause of the issue impacting read replica communication for projects. Our team is actively working on a fix and continuing to assess the impact to affected projects.

  • Update
    Update

    We are reviewing the impact of this issue, which is limited to projects with read replicas and network restrictions. We continue to both investigate mitigation options for the issue and identify projects that may be impacted.

  • Investigating
    Investigating

    Network restrictions are preventing read replicas from communicating with their primaries for a limited number of customer projects. We are actively investigating this issue.