Spinnable - WhatsApp Service Disrupted – Incident details

All systems operational

WhatsApp Service Disrupted

Resolved
Partial outage
Started 21 days agoLasted 6 days

Affected

Spinnable services

Major outage from 7:42 PM to 4:51 PM, Partial outage from 4:51 PM to 2:13 PM

WhatsApp

Major outage from 7:42 PM to 4:51 PM, Partial outage from 4:51 PM to 2:13 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, all users will have WhatsApp access by the end of the day

  • Update
    Update

    We started rolling out a solution. Service should be fully restored in two days.

  • Monitoring
    Monitoring

    We have deployed a fix and will progressively roll-out WhatsApp back to all users by Monday.

  • Identified
    Identified

    We are now in the process of setting up new numbers for your AI workers

  • Monitoring
    Monitoring

    We have given all workers a new WhatsApp number. You will be contacted by the workers through the new number

  • Investigating
    Investigating

    The Spinnable WhatsApp platform number is currently down. You cannot communicate through WhatsApp unless they have a dedicated phone number. All other communication methods are working (Interface, Email, Tools).
    We are investigating to bring it back up as soon as possible.