Spinnable - Issues with upstream toolkit provider – Incident details

All systems operational

Issues with upstream toolkit provider

Resolved
Degraded performance
Started about 1 month agoLasted 29 minutes

Affected

Spinnable services

Degraded performance from 2:50 PM to 3:18 PM

API

Degraded performance from 2:50 PM to 3:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our upstream toolkit provider is experiencing unavailability and timeouts.
    If may notice your workers taking very long to start answering or failing to use certain tools.

    We are actively monitoring this issue