Spinnable - Issue with scheduled tasks – Incident details

All systems operational

Issue with scheduled tasks

Resolved
Degraded performance
Started 3 months agoLasted about 8 hours

Affected

Spinnable services

Degraded performance from 6:30 AM to 2:23 PM

API

Degraded performance from 6:30 AM to 2:23 PM

Updates
  • Resolved
    Resolved

    We'll keep monitoring.

  • Monitoring
    Monitoring

    We already applied a fix and will be monitoring the system until tomorrow.

    Please reach out if you face any further issues.

    We apologize for the inconvenience.

  • Identified
    Identified

    Workers might have missed their scheduled tasks in the past hours.