Spinnable - Potential issues when executing skills – Incident details

All systems operational

Potential issues when executing skills

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

Spinnable services

Degraded performance from 9:37 AM to 10:36 AM

API

Degraded performance from 9:37 AM to 10:36 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and the fix will be live in a few moments.

  • Identified
    Identified

    We are still working on a fix.

  • Investigating
    Investigating

    We identified an issue where workers might fail to execute skills that require running code. We're working on a fix.